N.Phect Clan Forums

N.Phect Clan Message Boards
 
HomeHomeFAQSearchMemberlistUsergroupsRegisterLog in
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Donate
Google
N.Phect Vent
Poll
Does Fr3shY Deserve Douche of the Week?
Yes
88%
 88% [ 7 ]
No
13%
 13% [ 1 ]
Total Votes : 8
Affiliates
 
Latest topics
» Moar Sigs
Mon Nov 30, 2009 1:52 am by Takkei

» Capt. Yoshi
Tue Nov 24, 2009 9:36 am by Capt.Yoshi

» Nphect on IRC!! WOOT
Sun Nov 08, 2009 1:07 pm by feradina

» Dj Takkei
Sun Nov 01, 2009 4:02 am by Takkei

» PS3 Names Only!
Sat Oct 24, 2009 10:51 pm by XHumanXCyclopsX

» Vote for STREBIE!!!!!!
Fri Oct 23, 2009 11:00 am by strebie

» Rusty Shakelford -Denied-
Fri Oct 23, 2009 10:53 am by Hidden

» Account -Denied-
Fri Oct 23, 2009 10:46 am by Hidden

» Kertina!!!!! -Denied-
Fri Oct 23, 2009 10:45 am by Hidden

September 2018
MonTueWedThuFriSatSun
     12
3456789
10111213141516
17181920212223
24252627282930
CalendarCalendar
Top posters
N.Phect.Corona
 
Kermit
 
Hidden
 
Player One
 
XHumanXCyclopsX
 
NtHawk14
 
feradina
 
Nards
 
-Blade-
 
Capt.Yoshi
 
Statistics
We have 56 registered users
The newest registered user is K1D

Our users have posted a total of 914 messages in 164 subjects

Share | 
 

 Someone PLEASE HELP!

Go down 
AuthorMessage
XHumanXCyclopsX
Rampage Member
Rampage Member


Posts : 83
Join date : 2009-08-03
Age : 23
Location : New Jersey

PostSubject: Someone PLEASE HELP!   Mon Aug 03, 2009 5:18 am

OK Ive got a problem that wont go away and its really starting to piss me off. Every time i launch ANY steam game i get this error: failed to lock index buffer in CMeshDX8::LockIndexBuffer

Steam support shows it as a video problem or not having enough paged pool memory. I can't understand whats going on! I'm running a Nvidia GTX 260 Core 216 and Direct X10. I've looked online and tried almost every possible solution! Anyone have any experience with this before? Any help will be greatly appreciated.
Back to top Go down
View user profile
XHumanXCyclopsX
Rampage Member
Rampage Member


Posts : 83
Join date : 2009-08-03
Age : 23
Location : New Jersey

PostSubject: Re: Someone PLEASE HELP!   Mon Aug 03, 2009 7:50 am

Found the problem. The new Nvidia 190.83 doesnt seem to like steam Smile
Back to top Go down
View user profile
 
Someone PLEASE HELP!
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
N.Phect Clan Forums :: Tech Talk :: Hardware Issues-
Jump to: